首页 » 系统攻防 » Linux » 浏览内容

Linux无需重启系统直接升级GLIB-2.7版本

591 1 发表评论

有时候我们在Linux环境下载执行描写脚本会提示:

那是因为服务器的GLIBC版本过低需要安装GLIBC_2.7后在运行即可解决!

下载GLBC源码

访问网站: http://ftp.gnu.org/pub/gnu/glibc/  选择你需要下载的GLIB对应版本.

安装

注意: configure参数非常重要

验证

查看GILBC环境是否成功升级:

至此已经成功升级GLIB-2.7版本!

标签:

评论 共 1 条 (RSS 2.0) 发表 评论

发表评论

  •   没有头像?

关注我们,实时联系

通知公告">更多...

♥如果喜欢本站可以直接点击订阅博客
♥点击此加入晓残博客会员群加入扣群
♥本站免费提供加密解密服务点击解密
♥如果你有意向广告合作点击广

站长微信

订阅博客

站内广告

博客统计

  • 日志总数:546 篇
  • 评论数目:2231 条
  • 标签总数:43 个
  • 页面总数:8 个
  • 分类总数:17 个
  • 友链总数:24 个
  • 建站日期:2011-02-13
  • 运行天数:2838 天
  • 最后更新:2018-11-20